onsdag, oktober 07, 2009

Inbäddad video syns inte i rss-läsaren

Jag kom nyss att tänka på en sak. Jo, när du bäddar in en video i en post är det inte säkert att videon syns när folk läser din blogg i en rss-läsare, åtminstone inte om du bloggar med Blogger, om nu det har med saken att göra. Säkert 70% av de som läser min blogg gör det via en rss-läsare, så många videos bör ha gått dem förbi. Ingen förlust för det mesta, kan man tycka, men ändå lite störande att det är så.

Kanske skiljer det sig mellan olika videoställen? Videon i min förra post låg på Ipernity, och åtminstone den syntes inte i min Google Reader. Vid tillfälle ska jag jämföra några videoställen, och se vilka som syns i rss-läsaren, men tills vidare skriver jag ett litet "[video]" under videorna.
---
Läs även andra bloggares åsikter om ,

8 kommentarer:

之乎者也 sa...

Syntes i min RSS-läsare (Vienna). Men dock bara som en grå ruta, eftersom Flash-trams måste aktiveras manuellt.

mrarboc sa...

Jag använder ju den inbyggda läsaren i Internet Explorer och ser aldrig video i feeden - har det hänt så har jag glömt det. Oftast framgår det ju av texten att det ska vara en video och då är det ju bara att klicka och läsa bloggen på riktigt.

Johnny sa...

之乎者也: Hmmm .. tänkt om jag har låst mig för mycket vid just Google reader?

mrarboc: Fast ibland, som i mitt exempel, så synd det inte på texten att det finns en video. Nå, mina viodeos är ju som sagt inte omistliga.

Bengt sa...

Nu kan man också läsa feeds direkt i webbläsare...

Jag använder numera Opera 10 i Vista...väntar på Windows 7...som kommer 22 Oktober...

Bengt sa...

Just det länk till opera 10 http://www.opera.com/browser/ kan du kolla features kanske...

Johnny sa...

Bengt: Windows 7 .. det kostar pengar va?

Bengt sa...

jodå...men jag får en uppgradering gratis via Dell....har Vista nu...

Johnny sa...

Bengt: Aha. Jag får väl dras med vista tills jag köper ny dator om några år.